BAD LOGIN CODE - by cybrtitan

Status : 

  Fixed<br /><br />
		This item has been fixed in the current or upcoming version of this product.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


ID 795062 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 7/25/2013 9:06:44 PM
Access Restriction Public

Description

my work website has a username , password , and then for some stupid ungodly reason a 4 digit pin... when you use it in IE 11 you cant login because ie11 erases your pin then submits ... then the website yells at you for not typing your pin
Sign in to post a comment.
Posted by cybrtitan on 10/15/2013 at 11:24 AM
THANKS!!
Posted by Microsoft on 10/11/2013 at 12:01 PM
cybrtitan,

This issue has been resolved in the latest internal builds of IE11. These updates will be made available for install in the coming weeks and should resolve the issue. If you install the IE11 GA and you are still experiencing this behavior, please feel free to reopen this feedback or you can open a new feedback with the latest details of the problem.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 7/29/2013 at 8:04 AM
Thank you for your feedback. We will be investigating this issue further.

Best regards,

The Internet Explorer Team
Posted by cybrtitan on 7/25/2013 at 9:10 PM
never mind on the other site ... got that working... so bad code/goodcode
Posted by cybrtitan on 7/25/2013 at 9:09 PM
forced to use firefox
Posted by cybrtitan on 7/25/2013 at 9:08 PM
oh this similar site log in fails too https://applications.qg.com/WorkSignup/