Unable to Post on ASP.NET - by Rollo1002

Status : 

  Fixed<br /><br />
		This item has been fixed in the current or upcoming version of this product.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.

ID 795219 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 7/28/2013 9:21:48 PM
Access Restriction Public


I am unable to create a new post on ASP.NET Forums
Sign in to post a comment.
Posted by Microsoft on 7/29/2013 at 2:15 PM
Thank you for your feedback. We will be investigating this issue further.

Best regards,

The Internet Explorer Team
Posted by IECustomizer on 7/28/2013 at 10:01 PM
You are not logged in....

MSDN and TechNet forums (and other MS sites) use live.com to validate your user credentials.

Tools>Internet Options>Security tab, click "reset all zones to default"

Trusted sites icon, "Sites" button.... remove microsoft.com, msdn.com or TechNet.com domains.

!important if you are using a server version of windows add *.live.com to your trusted sites list.... On server versions of windows you should already have *.microsoft.com in your trusted sites list.

When you are logged in on a MSDN or TechNet site you will see your username on the top rhs of the screen. When your not, you will see a signon link.

Post general IE questions to http://answers.microsoft.com (since you can't post to a MSDN forum)

this is the IE feedback portal.... Mozilla does not use the security model of MSIE browsers.... generally if it works in another (unsafe) browser but not in IE it is because of your IE security settings....

Consider only ever using a safe browser....

particularly if you are using a windows server version. You company's bottom line may depend on it.