Failed to attach files in IE 10 - by Vijayenthiran

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.

ID 795292 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 7/29/2013 9:34:32 AM
Access Restriction Public


I am using Internet Explorer 10 (Update Version 10.0.7) on my Windows 7 home premium 64 bit laptop. When I try to attach files in Gmail the IE stops responding and forcing me to close. My friend also faces the same problem. The attachment problem is not only on Gmail but also on other websites such as Flickr. When I use other browsers the attachment is working properly. Please help me to solve this. 
Sign in to post a comment.
Posted by Christian Stockwell [MSFT] on 9/17/2013 at 9:55 AM
There are a few reasons why you may be running into this behavior. We've seen this occur for a small percentage of users, typically due to add-ons or configuration settings. You may want to ask for search for answers or ask for help on (e.g.

One troubleshooting step you could try on your own is to go to your Tools menu (the gear icon)->Manage add-ons, and then disable any add-ons that you may have installed. This would help eliminate add-ons as a potential source of the problem.

Christian Stockwell
Posted by Microsoft on 8/7/2013 at 10:49 AM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

We value your feedback. If you have additional information that can help us recreate this issue — such as a specific url, more detailed steps, test results from different machines, or additional conditions — please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at regarding filing a good bug report.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 8/7/2013 at 10:41 AM
Thank you for your feedback.

This issue is currently caused by issues external to Internet Explorer.

We will work with the third party to address this issue.

If you believe the problem is due to Internet Explorer, please file a new feedback with additional information.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 7/31/2013 at 1:54 PM
Thank you for your feedback. We will be investigating this issue further.

Best regards,

The Internet Explorer Team