Installed IE11 on Win7 x64 - Killed WebEx (all browser platforms) - by David Gugick

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


ID 796079 Comments
Status Closed Workarounds
Type Bug Repros 4
Opened 8/2/2013 11:16:49 AM
Access Restriction Public

Description

After installing IE11 on my Windows 7 x64 PC, I quickly noticed that WebEx meetings would no longer work in IE. When I tried the same from Chrome and Firefox, I assumed it was a WebEx issue. But I eventually uninstalled IE11 and that fixed the issue on all platforms. Not really sure what IE11 did to the system that would affect non-IE platforms, but that was the experience I had. 
Sign in to post a comment.
Posted by ShadowSHarmon on 11/13/2013 at 11:03 AM
Please let me know what errors/logs/screenshots you need to look into this <amazing that it is closed!>.

I have this issue daily with 2 different customer's webex meetings. I have to keep a second older machine running just to meet with them successfully.

I would assume this is not an intended behavior of the new browser.

Thanks,
-Steve
Posted by LobstermanKHE on 11/13/2013 at 7:42 AM
When joining a webex meeting, the check for webex fails indicating the webex plugin is not installed, even though it is.

Interesting to me, I can successfully start a meeting using the OneClick tool in Outlook and the meeting runs fine in IE11, maybe it skips the check and it's the check itself that fails.
Posted by Microsoft on 8/5/2013 at 6:22 AM
Thank you for your feedback.

There is insufficient information to reproduce the behavior you are observing.

1) There is no information about the actual result (what is the failure, any errors, notifications provided?).
2) There is not information provided about how to repro the webex issue (is this within the browser? a separate app?),

We value your feedback. If you have additional information, please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at <https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254> regarding filing a good bug report.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 8/2/2013 at 1:00 PM
Thank you for your feedback. We will be investigating this issue further.

Best regards,

The Internet Explorer Team