IE 11 on Windows 8.1 cannot upload pictures to facebook unless running as administrator - by markoueis

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


ID 803749 Comments
Status Closed Workarounds
Type Bug Repros 1
Opened 9/27/2013 4:39:12 PM
Access Restriction Public

Description

I'm running windows 8.1 upgraded from 8.0. If I try to upload a picture to Facebook using IE 11 it says "There was an error, Failed to open file " and then it shows the filename, which is gibberish (see screenshot). However, if I try the same steps as administrator, it works. The pictures are in the "my pictures" folder so I should not need to elevate in order to upload them. Without elevation I can see the pictures and everything, I just can't upload them. It seems 
Sign in to post a comment.
Posted by - Jim Dempsey - on 11/26/2013 at 10:57 PM
My wife is able to reproduce this on her laptop since upgrading from Windows 8 to Windows 8.1.

1. Go into Facebook through IE (this was in the desktop browser, not sure if it repros in the modern browser, but I can try that tomorrow)
2. Click the button on the Facebook web page to upload photos
3. Navigate to a picture (tried SkyDrive Camera Roll, local Pictures library, etc.)
4. Select open

This prompts for elevation to access the folder, then appears to upload the file, followed by an error about an invalid filename. This exact same process worked before the upgrade to Windows 8.1 and IE11.

I'll see if I can grab a Problem Steps Recording from the machine and attach it to the bug. Additionally, if there is someone available to take a look at it, I may be able to arrange to bring the laptop in to the office for a day (or part of a day). Feel free to email/Lync message me to make arrangements.

Jim Dempsey
Program Manager
Posted by Microsoft on 10/18/2013 at 6:51 AM
We are currently unable to reproduce this issue. We have been able to upload images to facebook without any issues.

It seems that there is an issue with your security settings of your image folder and / or with those images you tried to upload.

We value your feedback. If you have additional information that can help us recreate this issue — such as a specific url, more detailed steps, test results from different machines, or additional conditions — please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254 regarding filing a good bug report.

Best regards,
The Internet Explorer Team