internet explorer 11 bugs - by Ho Min Kai

Status : 

  Fixed<br /><br />
		This item has been fixed in the current or upcoming version of this product.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


ID 808067 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 11/8/2013 4:23:22 AM
Access Restriction Public

Description

youtube comments section does not show up right.

sometimes it takes multiple tries to load a random webpage, and sometimes the page does not load at all and I get an error message, or it goes very very slowly.  I can access those same pages perfectly from IE10 with just one click to the link (even though I have a 10mbps connection).

certain browser addons are incompatible (hp network check helper, groove gfs browser helper, office document cache handler, groove folder synchronization, even Java)
Sign in to post a comment.
Posted by Microsoft on 11/27/2013 at 6:32 AM
Thanks for your feedback Ho Min Kai!

Since you have confirmed that the latest update has fixed the issues, we will close this out as fixed. If you have any further issues please let us know. Feed back like yours helps us to make IE the best browser possible.

Best regards,

The Internet Explorer Team
Posted by Ho Min Kai on 11/26/2013 at 8:46 PM
OK its fixed
Posted by Louis [MSFT] on 11/26/2013 at 12:31 PM
Hello Ho Min Kai,

Thank you for the feedback. Do you still see the issues with your add-ons after installing the latest Internet Explorer cumulative update?

Best regards,
The Internet Explorer Team