Add the possibility to use $PSVersionTable in a Powershell Manifest - by Dardenne Laurent

Status : 

 


1
0
Sign in
to vote
ID 779968 Comments
Status Active Workarounds
Type Suggestion Repros 0
Opened 2/25/2013 11:27:20 AM
Access Restriction Public

Description

Impossible to use $PSVersionTable in a Powershell Manifest :

RequiredAssemblies = @("$psScriptRoot\$($PSVersionTable.PSVersion)\PSIonicTools.dll")

Could you inject $PSVersion in this context for the next release ?

RequiredAssemblies = @("$psScriptRoot\$PSVersion)\PSIonicTools.dll")
Sign in to post a comment.