Must install .net framework 2.0 sp2 - by tchamb2

Status : 

  External<br /><br />
		This item may be valid but belongs to an external system out of the direct control of this product team.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.

Sign in
to vote
ID 361355 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 8/11/2008 1:27:59 PM
Access Restriction Public


I am trying to install SQL server 2008 express, but the installation won't run.  It he messages box says that I need to install .net framework 2.0 sp2, but I already have the latest versions of the the .net framework already installed.  HELP!
Sign in to post a comment.
Posted by Microsoft on 8/13/2008 at 8:56 AM

.net framework 2.0 sp2 is included with .net framework 3.5 SP1. You can download this at

-Richard Waymire