sys.sp_dboption missing - by Dustin Mammenga

Status : 

  By Design<br /><br />
		The product team believes this item works according to its intended design.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.

Sign in
to vote
ID 680653 Comments
Status Closed Workarounds
Type Bug Repros 4
Opened 7/25/2011 6:40:28 AM
Access Restriction Public


sys.sp_dboption missing from the system stored procs. I discovered this while trying to provision a Project server web app site in SharePoint. I double checked with Management Studio and the proc was in fact gone.
Sign in to post a comment.
Posted by John Saunders on 4/7/2012 at 5:38 PM
Well, here's the link:
Posted by John Saunders on 4/7/2012 at 5:36 PM
This just prevented me from configuring SharePoint Server 2010. I recommend you ask the SharePoint team to post a link here to their suggested workaround.
Posted by Jeff_Block on 2/1/2012 at 7:48 AM
is there follow up to this ? we just tested SP 2010 CU1 and 2012 RC0 w/ Project Server and Project Server install fails.
Posted by Ashley Sewell2 on 8/18/2011 at 12:33 AM
This is preventing SharePoint 2010 from being installed on SQL11 (verified with 11.0.1515)
Posted by Amit [MSFT] on 7/25/2011 at 1:42 PM
Hi Dustin,

This is also documented that it will be deprecated at this location:

But I will still involve the Dev team and let them now about this.

Have a nice day!!
Posted by Kay [MSFT] on 7/25/2011 at 10:39 AM
Hi Dustin,

sys.sp_dboption has been deprecated for SQL11. I'll have to locate a PM in the Project Server team to follow up on this issue.

More later,