SSAS Tabular Action Item # Character in URL not working SQL2012 SP1 Cumulative Update 6 - by drickusa

Status : 

 


2
0
Sign in
to vote
ID 814387 Comments
Status Active Workarounds
Type Bug Repros 0
Opened 1/22/2014 9:39:21 AM
Access Restriction Public

Description

Hi

Bidshelper from Codeplex was installed on the BI Server to be able to add URL's as action items.
The environment was SQL Server 2012 SP1 Enterprise Edition. The URL worked fine when clicking on it and the Web URl opened up correctly.

One of the Url's contained a # character which worked correctly.

Ie. https://www.google.co.za/#q=%23 

When clicking on the action item link in excel it went went to the URL using Internet Explorer.

After installing SQL 2012 SP 1 Cumulative Update 6 to be able to use he IsEmpty function in Dax the # URL stopped working.

When clicking on the action item it gave the following error - windows cannot find 'https://www.google.co.za/-q=%2__

It seems to ignore the # character completely. I tried to use URL encoding which is %23 for # but this did not work.

It seems like after installing the Cumulative Update this specific URL stopped working. 
The other URL's are still working correctly.

Could you please be of assistancce in this matter. The project is about to go into production and the URL's need to work.

Please also see the discussion on the Codeplex site. 

https://bidshelper.codeplex.com/discussions/517386

Thank You
Sign in to post a comment.
Posted by Kasper [MSFT] on 6/6/2014 at 12:23 PM
Hello,

BIDSHelper is not supported by Microsoft and issues generated by this are not supported until we make these features supported.

I will close this bug as Won't fix.

Regards,
Kasper de Jonge