Home Dashboard Directory Help
Refine Search Results
Status
Votes
Total Votes (at least)
Workarounds
Total Workarounds (at least)
Validations
Total Validations (at least)
Comments
Total Comments (at least)
Time
Created in the last (days)
Updated in the last (days)
Product Search Results
Sort By:
You searched for: items submitted by codekaizen for this product (signing in could show even more results)
Showing 1 - 6 of 6 Previous 1 Next

0
1
Sign in
to vote
When debugging a managed program, I click on a docked tool window tab and drag the now floating tool window using the mouse to a 2nd monitor. As I try to position the tool window in the 2nd monitor, V…
Created on 12/26/2012 (updated 112 weeks ago) | 0 validations | 0 workarounds | 4 comments | feedback id: 775153  | 
Closed
1
0
Sign in
to vote
Building a solution causes MSBuild to crash and this kills the Visual Studio process.
Created on 11/6/2012 (updated 118 weeks ago) | 0 validations | 0 workarounds | 4 comments | feedback id: 770172  | 
Closed
as External Help for as External
1
0
Sign in
to vote
I have a dock site which I've torn off of the main Visual Studio window. One tool window already exists there. When I tear off another tool window and attempt to dock it in the dock site created by th…
Created on 10/12/2012 (updated 116 weeks ago) | 0 validations | 0 workarounds | 8 comments | feedback id: 767253  | 
Active
2
0
Sign in
to vote
A debugger visualizer is loaded and displayed and generates an exception internally. Visual Studio begins to display this exception with the default exception dialog but then itself crashes. This appe…
Created on 10/9/2012 (updated 93 weeks ago) | 1 validation | 0 workarounds | 3 comments | feedback id: 766822  | 
Active
41
0
Sign in
to vote
The Visual Studio 2012 process hangs on XAML files from time to time. Investigation turns up a process named XDesProc which is hanging with a managed thread taking 100% of a CPU. The stack of this thr…
Created on 10/2/2012 (updated 16 weeks ago) | 24 validations | 6 workarounds | 40 comments | feedback id: 765811  | 
Closed
as Fixed Help for as Fixed
1
0
Sign in
to vote
After installing SP1 Beta to resolve the Connect issue #556756 (Debugger randomly treats "step-into" and "step-over" as "run to completion"), the msvsmon.exe (Visual Studio Remote Debugging Monitor) p…
Created on 3/3/2011 (updated 205 weeks ago) | 1 validation | 0 workarounds | 7 comments | feedback id: 649208  | 
Closed
as Not Reproducible Help for as Not Reproducible
Showing 1 - 6 of 6 Previous 1 Next