Custom AssemblyName tag ignored in template - by Brendan Grant

Status : 

  Fixed<br /><br />
		This item has been fixed in the current or upcoming version of this product.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


1
0
Sign in
to vote
ID 309082 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 11/7/2007 3:36:59 PM
Access Restriction Public

Description

A custom <AssemblyName> value (including one with template parameters) as used in a project file for a Visual Studio Project Template is ignored and simply replaced by the user specified project name.

The attached file has a custom <AssemblyName> which when used as a template (due to being copied to a dir like %UserProfile%\Documents\Visual Studio 2008\Templates\ProjectTemplates\Visual C#\), the assembly name is ignored.
Sign in to post a comment.
Posted by Microsoft on 1/15/2008 at 10:17 AM
Hi Brendan - we've got a fix for this issue lined-up for VS2008 SP1. I've resolved the other Connect Issue you raised (feedback ID 309079) as a duplicate of this.

thanks!
Ken Watson - Visual Studio Platform
Posted by Microsoft on 11/7/2007 at 4:59 PM
Thank you for your feedback. We are currently investigating. The investigation process normally takes 7-14 days. If this issue is urgent, please contact support directly (see http://support.microsoft.com).

If at any time your issue is closed unsatisfactorily, you may edit your issue via Connect and change the status to “Active.”

Thank you,
Visual Studio Product Team