UI Theme gets stuck as 'High contrast' - by bart____

Status : 

  Fixed<br /><br />
		This item has been fixed in the current or upcoming version of this product.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


1
0
Sign in
to vote
ID 3116432 Comments
Status Resolved Workarounds
Type Bug Repros 0
Opened 12/14/2016 12:37:18 PM
Access Restriction Public

Description

The UI Theme keeps getting stuck on 'High contrast'. This is extremely frustrating. I've tried dozens of times to switch back to the default theme. Sometimes it works sometimes it does not. I experience this in Edge, IE 11, and Chrome. I see no consistency in when it will work and when it will switch back to High contrast. I am reviewing a lot of pull requests, and having the 'High contrast' setting on really hurts my eyes and makes the code hard to comprehend. I'm losing my place all the time. Please investigate this. I know of at least two other team members who experience this as well. 
Sign in to post a comment.
Posted by bart____ on 1/4/2017 at 3:37 PM
It looks like that version is 2015 Update 3 according to the TFS Admin Console.

14.102.25423.0 (Tfs2015.Update3)
Posted by bart____ on 1/4/2017 at 3:33 PM
Hi Ronald, the version of TFS is 14.102.25423.0
Posted by Microsoft on 1/4/2017 at 2:42 PM
Hello Bart,

Could you share which version of TFS you are encountering this problem with?

We believe this was a known issue resolved in TFS 2015 Update 2.

Thanks,
Ron