Home Dashboard Directory Help
Search

.Net Framework 3.5 is not included in Windows XP SP3, slowing the adoption of .Net applications by Fduch


Status: 

Closed
 as Won't Fix Help for as Won't Fix


4
1
Sign in
to vote
Type: Suggestion
ID: 319528
Opened: 12/23/2007 6:00:21 PM
Access Restriction: Public
0
Workaround(s)
view

Description

.Net Framework 3.5 is not included in Windows XP SP3 or Windows Vista SP1.
.net Framework availability is a major point slowing the adoption of .Net applications.
Details
Sign in to post a comment.
Posted by Fduch on 2/6/2008 at 8:25 PM
But putting .Net Framework in future OSes doesn't solve the problem of distributing applications for Windows XP users.
Posted by Microsoft on 2/1/2008 at 6:33 PM
Thank you for your feedback, we will consider putting .Net Framework 3.5 in future OS releases.
Sign in to post a workaround.