Build Notification tool shows outdated build information - by Vladimir Gusarov

Status : 

  Fixed<br /><br />
		This item has been fixed in the current or upcoming version of this product.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


25
0
Sign in
to vote
ID 357244 Comments
Status Closed Workarounds
Type Bug Repros 33
Opened 7/22/2008 4:07:27 AM
Access Restriction Public

Description

At some point Build Notification tool continue to show outdated build information. New notfications are not coming. Only restarting of the tool can help.

Sign in to post a comment.
Posted by Microsoft on 7/14/2009 at 5:12 PM
Thank you for the confirmation.
Posted by Vladimir Gusarov on 12/3/2008 at 5:02 AM
October release is working fine. Thanks!
Posted by Donna A on 12/2/2008 at 10:39 AM
The October release of Power Tools did seem to fix the problem...thank you
Posted by Microsoft on 12/2/2008 at 7:31 AM
Can you try out the October Power Tools release (available at http://msdn.microsoft.com/en-us/tfs2008/bb980963.aspx) and see if it resolves this issue for you? It contains some bug fixes that may address the problem you were seeing.

Thanks for your feedback!
Posted by Wangen on 10/21/2008 at 11:55 PM
I guess this is the same bug as https://connect.microsoft.com/VisualStudio/feedback/ViewFeedback.aspx?FeedbackID=368586&wa=wsignin1.0
They say it will be fixed in the next release of TFS Power Tools
Posted by Julian Dominguez on 10/1/2008 at 8:02 AM
This also happens on Windows XP. We have SP1 installed too, and connecting to Microsoft VPN through RAS.
Posted by Not Vicki Dillon on 9/22/2008 at 12:00 PM
please fix. I don't want to search for another notification tool.
Posted by NikolaiV on 9/11/2008 at 2:20 AM
We've also notice this problem has occured since installing VS 2008 SP1
Posted by B. Huard i on 9/10/2008 at 11:48 AM
Issue logged in TFS forums: http://forums.microsoft.com/msdn/ShowPost.aspx?PostID=3671157&SiteID=1

(we alsoseem to have problems. We also have SP1 installed)
Posted by Donna A on 9/9/2008 at 5:32 AM
My team and I first noticed this problem when we upgraded to Visual Studio 2008 SP1...will there be a fix for this soon?
Posted by Microsoft on 7/23/2008 at 3:00 AM
Thank you for your feedback, We are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com/)