webbrowser control on MVC# Express Edition doesn't play flash - by gmmo

Status : 

  Postponed<br /><br />
		Due to current priorities, the product team decided to postpone the resolution of this item.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


0
0
Sign in
to vote
ID 362130 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 8/16/2008 10:59:41 AM
Access Restriction Public

Description

I have installed Vista Home Premium and Visual Studion C# 2008 Express edition. I was upgrading my existing app that was running on XP fine.

Then my C# webbrowser control cannot play any websites with flash content. The "solution" proposed was to install flash. I did many times and different versions. None of them work.

The wierdest past is that IE works fine with flash 10, but the program written in C# with webbrowser control doesn't play any flash content, whatever version, no matter what. It gives me a red "x"
Sign in to post a comment.
Posted by Microsoft on 11/3/2008 at 12:47 AM
Thanks for your feedback on the .NET Framework!

Unfortunately the issue that you have reported is an issue with Internet Explorer.
We do not support Internet Explorer through this site. We recommend you try discussing this issue on the IE blog. Please see http://blogs.msdn.com/ie/ for more information.

Thanks and keep the feedback coming.
UIFx Team
Posted by Microsoft on 8/19/2008 at 8:04 PM
Thanks for your feedback. We are escalating this bug to the product unit who works on that specific feature area. The team will review this issue and make a decision on whether they will fix it or not for the next release.

Thank you,
Visual Studio Product Team