Home Dashboard Directory Help
Search

VS2010 Command Prompt from Tools menu by SanderRijken


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


1
0
Sign in
to vote
Type: Bug
ID: 458450
Opened: 5/26/2009 8:47:36 AM
Access Restriction: Public
0
Workaround(s)
view
1
User(s) can reproduce this bug

Description

The title of the entry in the tools menu to start the VS 2010 Command prompt is wrong. Also the script runs without first executing an @echo off
Details
Sign in to post a comment.
Posted by Microsoft on 6/9/2009 at 2:24 PM
Hello,

Thanks for the report. This has been fixed for Visual Studio 2010 Beta2.

Pat Brenner
Visual C++ Libraries Development
Posted by SanderRijken on 6/5/2009 at 2:25 AM
When using the steps suggested the title is ok.

Steps to reproduce: Windows Button, All Programs -> Microsoft Visual Studio 2010

Inside Visual Studio 2010:
Tools -> Visual Studio 2008 Command Prompt

I will attach a screenshot
Posted by Microsoft on 5/28/2009 at 8:46 PM
We are escalating this issue to the appropriate group within the Visual Studio Product Team for triage and resolution. These specialized experts will follow-up with your issue.

Thank you,
Visual Studio Product Team
Posted by Microsoft on 5/28/2009 at 8:44 PM
Thanks for reporting this issue. We are unable to reproduce this issue in VS2010 Beta1. Before we go any further, i would like to double confirm with you that you did the following steps to reproduce this issue.

Click Windows Button, All Programs-> Microsoft Visual Studio 2010-> Visual Studio Tools-> Visual Studio 2008 Command Prompt

If possible, could you please take a screenshot of this issue? Thanks for your help and support.
Posted by Microsoft on 5/27/2009 at 2:37 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com/)
Sign in to post a workaround.