Home Dashboard Directory Help
Search

Silverlight Audio Problem in Windows Kernel 5.x by Danny McGuire


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


0
0
Sign in
to vote
Type: Bug
ID: 488766
Opened: 9/8/2009 8:47:04 PM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

Hello everyone… something strange is happening. We just rollout a Silverlight Update to our High Definition Services (Radio and TV) to give users using Linux and Mac the same Windows experience with our services. We were expecting error s from Linux or Mac users but the odd things is we have been getting errors from Windows XP users.
So the main problem with Windows XP only is that the audio on the broadcasts is not there using the Silverlight based player. But it works fine in Windows Media Player 8 with the VC1 codec update…
We think it’s extremely strange that this is happening but we can’t find a solution for this.
We tried to duplicate the error on Virtual PC and well it was there, a clean install of Windows XP Pro with SP3 from MSDN CD, nothing installed just Silverlight.
We access the web site from IE6, it works then we select one of the High Definition Radio Stations , it asks to install Silverlight, after installed we closed IE and reloaded the Website, we select the Radio Station again and it starts playing but there’s no sound coming out.
We tried this with the TV Channels from the 1080p to the Digital ones and same problem. This problem only happens with Silverlight 3 and Windows 5.x (2000, XP and 2003).
We tested with Windows Vista, 7 , Windows Mobile, Snow Leopard and SuSe works on all but not
Windows with kernel 5.x I hope some MVP or someone in the Silverlight Team can review this error, because is not our platform or services, if that was the problem it just wouldn’t play on any of the others.
And we think it’s a BUG in Silverlight but only for the 5.x kernel of Windows. Here are the links for all the services we tested.
http://locator.ardcorp.tv
http://saturnliberty.ardcorp.tv
http://www.cosmovisiondigital.com
Thanks and we hope someone can help us here, because we have no idea of why this is happening...

Details
Sign in to post a comment.
Posted by Microsoft on 9/9/2009 at 7:26 PM
Thank you for your feedback, We are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.