"unrecognized tag prefix or device filter 'asp'" - by nic_carlos

Status : 

  Fixed<br /><br />
		This item has been fixed in the current or upcoming version of this product.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


1
0
Sign in
to vote
ID 505001 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 10/28/2009 5:32:22 AM
Access Restriction Public

Description

When i create an empty asp.net c# web project, create a page based upon a master then the <asp:Content tags have the error : "unrecognized tag prefix or device filter 'asp'"
Sign in to post a comment.
Posted by Microsoft on 11/2/2009 at 4:49 PM
Please see this blog post and let us know if this does not fix your issue. Thanks.

http://blogs.msdn.com/webdevtools/archive/2009/10/23/visual-studio-2010-beta-2-intellisense-
issue-in-javascript-html.aspx
Posted by Microsoft on 10/30/2009 at 2:20 AM
Thanks for reporting the issue.
In order to fix the issue, we must first reproduce the issue in our labs. We are unable to reproduce the issue with the steps you provided.

Could you please attach a zipped project file to help us reproduce the issue?

Thanks again for your efforts and we look forward to hearing from you.
Visual Studio Product Team
Posted by Microsoft on 10/29/2009 at 5:04 AM
Thank you for your feedback, We are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)