VS2010 RC - The opened documents do not close (At first time VS loaded) when clicking on "Close All Documents" - by raj_kba

Status : 

  Won't Fix<br /><br />
		Due to several factors the product team decided to focus its efforts on other items.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


1
0
Sign in
to vote
ID 541954 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 3/15/2010 3:42:37 AM
Access Restriction Public

Description

Create any type of an application i.e Console, MVC, Web Application or even Silver Light, and open few documents within the application. Now close the application. 

Re open the application by double clicking the solution file. Now neither clicking anywhere nor performing any key strokes, just navigate to top Window menu - > Close All documents. This will not close any of the documents you have opened before. 
However once you click on the editor or solution explorer, then you can close the documents.

Please follow the specific scenario in "Steps to Reproduce" section.
Sign in to post a comment.
Posted by Microsoft on 4/14/2010 at 12:47 PM
Hi Raj Aththanayake,

Thanks for your feedback on this; we will not be looking to address this bug for the current release of Visual Studio due to the nature of the repro steps. We will continue to monitor the feedback in this area.

Sorry for the inconvenience,
The Shell Team
Posted by raj_kba on 4/9/2010 at 4:22 AM
Can we please have a feedback on this?
Posted by raj_kba on 4/7/2010 at 4:04 AM
Yes you are correct. If you click on the editor the bug does not occur.
Posted by Microsoft on 4/5/2010 at 11:24 AM
Hi Raj Aththanayake,

Thanks for your feedback; unfortunately it seems that our previous message was not sent through the connect system.

'Please can you confirm that if in step 11 you click in the editor this bug does not occur?'

Thanks for your time,
The Shell Team
Posted by raj_kba on 4/4/2010 at 2:36 AM
The bug is still occuring. I haven't heard from the Product Team yet. Could you please route this to the appropriate group?
Posted by Microsoft on 4/1/2010 at 12:52 PM
Hi Raj Aththanayake,

Since we have not had a response in 7 days i will close this bug, please feel free to re-activate this.

Thanks for your time,

The Shell Team
Posted by Microsoft on 3/16/2010 at 1:05 AM

Thanks for your feedback.

We are routing this issue to the appropriate group within the Visual Studio Product Team for triage and resolution.
These specialized experts will follow-up with your issue.

Thank you,
Visual Studio Product Team