Adding the Windows Media Player COM control to the toolbox fails. - by TagTech1

Status : 

  Deferred<br /><br />
		The product team has reviewed this issue and has deferred it for consideration at a later time.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


1
0
Sign in
to vote
ID 619560 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 11/5/2010 11:55:13 AM
Access Restriction Public

Description

Adding the Windows Media Player COM control to the toolbox fails, "Self-registration for wmp.dll failed".
Sign in to post a comment.
Posted by TagTech1 on 12/2/2010 at 6:50 AM
That thread, Connect ID 488386, explicitly says that the workaraound offered is not pertinent or relevant to the issue, does not address the problem and asks, "Has this issue been fixed yet?"

It is misleading of you to say, "You can find a workaround in that thread ..."

It is much more honest for you to say, "we've logged this bug for the next version of Visual Studio."

It would be far better for you to offer a true workaround or patch leading to embedding video in a webpage, which is something we see all over the Internet - not just on YouTube.

Posted by Microsoft on 11/8/2010 at 2:15 PM
This looks like a dupe of Connect ID 488386. You can find a workaround in that thread and we've logged this bug for the next version of Visual Studio.
Posted by Microsoft on 11/7/2010 at 7:16 PM
Thanks for your feedback.

We are rerouting this issue to the appropriate group within the Visual Studio Product Team for triage and resolution. These specialized experts will follow-up with your issue.
Posted by Microsoft on 11/5/2010 at 12:22 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)