Visual Studio Ultimate 2010 Installation - by J76

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


1
0
Sign in
to vote
ID 688852 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 9/16/2011 8:56:25 AM
Access Restriction Public
Moderator Decision Sent to Engineering Team for consideration

Description

I am attempting to install VS Ultimate 2010 off a DVD.  I have successfully installed the program on 12 machines using this disk as recently as this morning.  The first time I attempted to install it on this machine, it failed at the step before Ultimate_ENU installation, but when I ran installation again, it installed that file, then failed to install Ultimate_ENU.

The log reports that:  Microsoft Visual Studio 2010 Ultimate - ENU: File failed validation: d:\setup\..\.\WCU\SSE\SQLExpr32_x86_enu.exe; error = 0x80091007

It attempts to install this file two more times before giving up.  I have attempted to install the file as an administrator, copying setup.exe to the desktop (which did not work at all), restarting the machine, and running vs_setup, all to no avail.  
Sign in to post a comment.
Posted by Microsoft on 9/29/2011 at 2:24 AM
Hello,

At this point, it has been more than 7 days since we initially requested additional information to reproduce your issue. Since we have not heard back from you we will close the issue. If you need further assistance on this or any other issues in the future, please feel free to contact us and we will be happy to help.
Posted by Microsoft on 9/23/2011 at 3:11 AM
Hello,

Sorry for bothering. Is there any update?

It would be greatly appreciated if you could provide us with that information as quickly as possible. If we do not hear back from you within 7 days, we will close this issue.

Thanks again for your efforts and we look forward to hearing from you.
Posted by MS-Moderator08 [Feedback Moderator] on 9/18/2011 at 8:21 PM
Thanks for reporting the issue.
Could you please upload a setup log file to help us investigate the issue?
You can get the log files with the following steps:
1) Download collect.exe from the link below. http://go.microsoft.com/?LinkId=8967043
2) You may choose to save the tool for later use, or to run directly.
3) The utility creates a compressed cabinet of all the VS and .NET logs to %TEMP%\vslogs.cab.

You can get more details about how to get the log files here:
http://blogs.msdn.com/heaths/archive/2009/05/22/updated-log-collection-utility-available-for-visual-studio-2010-and-net-4-0-beta-1.aspx

Thanks!
Posted by MS-Moderator01 on 9/16/2011 at 9:43 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)