Home Dashboard Directory Help
Search

cannot install Silverlight to see movies by barspeed1975


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


1
0
Sign in
to vote
Type: Bug
ID: 696789
Opened: 10/26/2011 6:22:23 AM
Access Restriction: Public
Moderator Decision: Sent to Engineering Team for consideration
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

Why get the public to bug fix this when a new computer with Win7 wont even allow silverlight to install, let alone run!
Details
Sign in to post a comment.
Posted by Microsoft on 11/17/2011 at 12:50 AM
Hello,

At this point, it has been more than 7 days since we initially requested additional information to reproduce your issue. Since we have not heard back from you we will close the issue. If you need further assistance on this or any other issues in the future, please feel free to contact us and we will be happy to help.
Posted by Microsoft on 11/8/2011 at 10:57 PM
Hi barspeed1975,

Could you please attach a setup log file about this issue?
Posted by barspeed1975 on 11/4/2011 at 12:43 AM
Still not working, yesterday a Microsoft employee was on my phone and had access to my computer for two hours and despite trying her best and involving several of her colleagues and seeking help from Development Silverlight wont install nor will an 'important' update. I am now going to have to wait in all morning for a call from development who will take over my computer and try again. To say I am disappointed is an understatement but reading various blogs and articles about this I am not the only person to have suffered from this error in programming, which is why I made the earlier comment regarding getting the public to bug fix mistakes by Microsoft, quite unacceptable.
Posted by Microsoft on 11/4/2011 at 12:28 AM
Hello,

Sorry for bothering. Is there any update?

It would be greatly appreciated if you could provide us with that information as quickly as possible. If we do not hear back from you within 7 days, we will close this issue.

Thanks again for your efforts and we look forward to hearing from you.
Posted by MS-Moderator08 [Feedback Moderator] on 10/26/2011 at 6:58 PM
Thanks for reporting the issue.
Could you please upload a setup log file to help us investigate the issue?
You can get the log files with the following steps:
1) Download collect.exe from the link below. http://go.microsoft.com/?LinkId=8967043
2) You may choose to save the tool for later use, or to run directly.
3) The utility creates a compressed cabinet of all the VS and .NET logs to %TEMP%\vslogs.cab.

You can get more details about how to get the log files here:
http://blogs.msdn.com/heaths/archive/2009/05/22/updated-log-collection-utility-available-for-visual-studio-2010-and-net-4-0-beta-1.aspx

Thanks!
Posted by MS-Moderator01 on 10/26/2011 at 6:48 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.