Microsoft Web Test Recorder 10.0 Plugin - by Lee Commerce

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


1
0
Sign in
to vote
ID 699402 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 11/6/2011 1:29:34 AM
Access Restriction Public
Moderator Decision Sent to Engineering Team for consideration

Description

After running Microsoft Web Test Recorder fpr the first time Internet Explorer regularly shows 404 error if a website does not response very quickly. This is common in development as a break point can prevent the server responsing to the client until to server continues, but this can also occur on other sites.
Running internet explorer in "no addins" mode works fine, but in normal mode 404 errors are annoyingly common. There does not appear to be any way of removing the web test recorder plugin. All other web browsers work fine as i have not used these for testing.
Sign in to post a comment.
Posted by Larry Peteet on 6/10/2012 at 6:04 AM
Hello:
Has anyone received a response to this or a workaround that is not posted here?
I have the same question.
Thanks!
LarryP
Posted by MS-Moderator08 [Feedback Moderator] on 11/25/2011 at 1:41 AM
Thank you for submitting feedback on Visual Studio 2010 and .NET Framework. Your issue has been routed to the appropriate VS development team for investigation. We will contact you if we require any additional information.
Posted by MS-Moderator01 on 11/6/2011 at 6:33 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)