Home Dashboard Directory Help
Search

When Theme set to Dark, missing imported colors default to Light/White by androidi


Status: 

Closed
 as Fixed Help for as Fixed


1
0
Sign in
to vote
Type: Bug
ID: 728873
Opened: 3/5/2012 10:21:02 AM
Access Restriction: Public
Moderator Decision: Sent to Engineering Team for consideration
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

I tried to import a dark-style theme from VS2010 into VS11 beta. This resulted some of the colors (attributes new to VS11) default to white/light even though I have a Dark Theme and colors applied already. It just looks all wrong now.
Details
Sign in to post a comment.
Posted by Microsoft on 3/8/2012 at 2:58 PM
Apologies..."you can find the fix..."

Thanks,
Cathy Sullivan
Posted by Microsoft on 3/8/2012 at 2:58 PM
Hi androidi,

Thank you for reporting this issue. We have fixed this issue internally and you can the fix in the next public release of VS11 so stay tuned.

Thanks,
Cathy Sullivan
Program Manager - Visual Studio Code Experience
http://blogs.msdn.com/b/visualstudio
Posted by MS-Moderator09 [Feedback Moderator] on 3/5/2012 at 10:22 PM
Thank you for submitting feedback on Visual Studio 11 and .NET Framework. Your issue has been routed to the appropriate VS development team for review. We will contact you if we require any additional information.
Posted by MS-Moderator01 on 3/5/2012 at 6:34 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.