RadioButtonList control does not work in Visual Studio 2012 as it expected as it was in VS2010 - by Peter Cong

Status : 

  Duplicate<br /><br />
		This item appears to be a duplicate of another existing Connect or internal item.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


0
1
Sign in
to vote
ID 773937 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 12/10/2012 8:28:41 AM
Access Restriction Public

Description

Hi, I am using Visual Studio Professional version 2012 to create a Web Form web project.
When I use the RadioButtonList control and set some items in it, basically, i tried to set "Yes" and "No" as the selection of this radio button, But when I view it in browser, the selection items "Yes" and "No" are displayed integrated properly, they are seperated, it is not looks as a real radio button as it works well in VS 2010.
Please let me when this bug can be fixed, otherwise, I can not use VS2012, and will switch back to VS2010. 
Thanks
Peter 
Sign in to post a comment.
Posted by Microsoft on 2/8/2013 at 4:05 PM
The pre-release versions of Visual Studio 2012 included an error in the CSS stylesheets in the new project templates just resulted in radio buttons being rendered this way. The issue was fixed for the RTM release, but regardless, the issue was not a problem in ASP.NET us such, but a CSS styling issue.
Posted by Microsoft on 12/14/2012 at 1:45 AM
Thank you for submitting feedback on Visual Studio and .NET Framework. Your issue has been routed to the appropriate VS development team for investigation. We will contact you if we require any additional information.
Posted by Peter Cong on 12/11/2012 at 6:32 AM
Where can I download 548054.png ? I can not find it here.
If it you approve the picture you created Radiobuttonlist in VS2012 Ultimate which shows same as it was in VS2010, then I do not need to see it.
As Microsoft employee, I do not think it is hard for you to find VS2012 professional and verify it ?
As my company are using VS2012 professional, if you can comfirm this the bug in VS2012 professional, then we will give up to use VS2012 professional and switch to use VS2012 Ultimate version,
Please let me know asap, all our team are waiting your comfirmation, thanks a lot,
As well, please send me a offical link for downloading the VS2012 Ultimate version, thanks
Posted by Microsoft on 12/10/2012 at 7:28 PM
Hi Peter, can you download the 548054.png picture? As you see, VS 2012 Ultimate showed normally in the pciture as VS2010, i'm sorry i have not installed VS 2012 Professional. Is it convenient for you try to install VS 2012 Ultimate? Thanks.
Posted by Microsoft on 12/10/2012 at 8:50 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)