Adding new task in TFS 2012 Web Access - problem with Right Alt+S - by dominikj

Status : 

  Fixed<br /><br />
		This item has been fixed in the current or upcoming version of this product.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


5
0
Sign in
to vote
ID 775953 Comments
Status Closed Workarounds
Type Bug Repros 2
Opened 1/7/2013 4:04:32 AM
Access Restriction Public

Description

Task is saved instead of inserting proper sign.
Sign in to post a comment.
Posted by Ewald [MSFT] on 2/8/2013 at 11:39 AM
We have identified the bug and fixed it. The fix will ship in VS Update 2.
Posted by Ewald [MSFT] on 1/18/2013 at 6:14 AM
Thanks for the verification. I will reopen the connect bug.
Posted by dominikj on 1/17/2013 at 11:48 PM
I put it this way – when I’m pressing combination with right alt + s it should insert character like in other programs and it should not save task.
Posted by Ewald Hofman - TFS Product Team on 1/15/2013 at 7:40 AM
I think I have misread the issue. From what I understand from your last comment, it saves the task instead of inserting the character. Is that correct?
Posted by dominikj on 1/14/2013 at 11:40 PM
It should be by design everywhere by adding new task don't fit into this and it saves task instead of inserting character.
Posted by Ewald [MSFT] on 1/14/2013 at 12:33 PM
Since in your language this key combination is set to insert that character, it is by design that TFS respects that key combination.
Posted by dominikj on 1/12/2013 at 12:34 PM
I can type 'ś' when adding new backlog item (in title text box) or while typing this post. Of course I can also type this letter in any windows app – this is one of base letter in my language.
Posted by Ewald [MSFT] on 1/10/2013 at 7:32 AM
We don't do anything special with the right ALT combination. Could you please try in another application (like notepad, word) or on another web site whether the right ALT + S is inserting that character?
Posted by Helen [MSFT] on 1/7/2013 at 9:35 PM
Thanks for your feedback.

We are rerouting this issue to the appropriate group within the Visual Studio Product Team for triage and resolution. These specialized experts will follow-up with your issue.
Posted by Macy [MSFT] on 1/7/2013 at 4:50 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)