Windows Phone Emulator Problem - by Markus2906

Status : 

  External<br /><br />
		This item may be valid but belongs to an external system out of the direct control of this product team.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


1
0
Sign in
to vote
ID 780809 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 3/6/2013 11:21:56 AM
Access Restriction Public

Description


Hallo
ich habe ein Problem mit dem Windows SDK Phone 8 Emulator. Wenn ich ein Programm egal ob ein Sample das ich gedownloaded habe oder ein eigenes mit dem Emulator starte bleibt der Bildschirm des Emulators schwarz und zeigt. Betriebssystem wird gestartet. Nach ca 3 Minuten wird der Emulator beendet und im Visual Studio kommt folgender Fehler: "Fehler bei der Bereitstellugn der App. Versuchen Sie es erneut" 
Egal wie oft ich es versuche es funktioniert nicht.

Wenn ich mit HyperV auf die Virtuelle Maschine schaue, startet dort das Betriebssystem und ich kann auch für ca. 30 Sekunden in Hyper V alles nutzen nur ohne die Selbsterstelle app. nach 30 sekunden wird der Hyper V wieder automatisch ausgeschalten.

Bitte um Hilfe.

Vielen Dank
Sign in to post a comment.
Posted by Microsoft on 3/6/2013 at 5:35 PM
Thank you for submitting feedback on Visual Studio and .NET Framework. At this time, we only provide support in the English language.

- For urgent issues , please contact support directly at http://support.microsoft.com or call 1-800-MICROSOFT for assistance.
Posted by Microsoft on 3/6/2013 at 11:50 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)