Embedded Resource not included in the created assembly - by macv3x1

Status : 

  Won't Fix<br /><br />
		Due to several factors the product team decided to focus its efforts on other items.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


1
0
Sign in
to vote
ID 788483 Comments
Status Closed Workarounds
Type Bug Repros 1
Opened 5/23/2013 4:18:01 AM
Access Restriction Public

Description

Embedded Resource not included in the created assembly.
Sign in to post a comment.
Posted by Microsoft on 6/19/2013 at 10:27 PM
Thanks for your feedback!

Yes, we were able to reproduce this issue. However, we will not be able to address this in the upcoming release of Visua Studio 2013, since we could not find a serious side effect for this bug, neither have we heard significant complaints around this. If you are blocked on this issue, please get in touch with me directly at unnir at microsoft dot com and I can try to suggest workarounds.

Thanks!
Posted by Microsoft on 5/23/2013 at 11:36 PM
Thank you for submitting feedback on Visual Studio and .NET Framework. Your issue has been routed to the appropriate VS development team for investigation. We will contact you if we require any additional information.
Posted by Microsoft on 5/23/2013 at 4:50 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)