InfoPath2013のデバッグがVS2012Update3+VSTA2012でできない - by yoshi44

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.

Sign in
to vote
ID 794186 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 7/16/2013 6:37:05 PM
Access Restriction Public



VS2012 Ultimateに、Update3とVSTA2012を新規でインストールしており、設定は変更していません。


InfoPath 2013はO365からインストールしております(64ビット版)
Sign in to post a comment.
Posted by Macy [MSFT] on 8/9/2013 at 5:15 AM
Thanks for your feedback.

We are rerouting this issue to the appropriate group within the Visual Studio Product Team for triage and resolution. These specialized experts will follow-up with your issue.
Posted by Elena [MSFT] on 8/9/2013 at 4:19 AM

セットアップ ログ ファイル

ログ ファイルを取得するには、以下の手順を実行してください。
1) から collect.exe をダウンロードします。
2) ツールを保存して後で使用することも、直接実行することもできます。
3) このユーティリティを実行すると、VS および .NET のすべてのログの圧縮されたキャビネットが %TEMP%\ に作成されます。

ログ ファイルの取得方法の詳細については、 (英語) を参照してください。

Microsoft Visual Studio Connect サポート チーム
Posted by Macy [MSFT] on 8/1/2013 at 6:18 AM
Thanks for reporting the issue. In order to fix the issue, we must first reproduce the issue in our labs. We are unable to reproduce the issue with the steps you provided.

It may help if you provide us with:
a setup log file

You can get the log files with the following steps:
1) Download collect.exe from the link below. <>
2) You may choose to save the tool for later use, or to run directly.
3) The utility creates a compressed cabinet of all the VS and .NET logs to %TEMP%\

You can get more details about how to get the log files here:

Thanks again for your efforts and we look forward to hearing from you.
Microsoft Visual Studio Connect Support Team
Posted by Microsoft on 7/29/2013 at 5:29 AM
この度はフィードバックをお送りいただき、誠にありがとうございます。 現在、お送りいただきました報告内容に基づき問題を確認中ですので、しばらくお待ちください。 よろしくお願いいたします。

[Problem Description]:
We are developing InfoPath 2013 using C#. The problem is that breakpoints do not hit at all during debugging (F5) (a message appears, indicating that symbols have not been read). We installed Update 3 and VSTA 2012 in VS 2012 Ultimate but made no changes to the settings. The configuration manager is also set to the debug configuration. We believe this is probably a bug in the product. We installed InfoPath 2013 from O365 (64-bit version).

[Repro Steps]:
Install InfoPath2013.
Install VS 2012.
Install VS Update 3.
Install VSTA 2012.
VSTA 2012 Repair
From InfoPath, start designing using an empty template.
Open the code editor (VSTA) and press F5.

[Actual Results]:
Breakpoints do not hit during debugging.

[Expected Results]:
Breakpoints hit during debugging.
Posted by Macy [MSFT] on 7/16/2013 at 6:53 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(