VS 2013 stops working after installing CodeContracts v 1.5.60911.10 - by JesperLL

Status : 


Sign in
to vote
ID 800924 Comments
Status Active Workarounds
Type Bug Repros 0
Opened 9/16/2013 3:58:55 AM
Access Restriction Public


I'm running VS2012 and VS2013RC side by side.
After installing CodeContracts v 1.5.60911.10 from http://visualstudiogallery.msdn.microsoft.com/1ec7db13-3363-46c9-851f-1ce455f66970 VS2013 stopped functioning.

Solution explorer was empty
Most actions caused an error dialog.

Uninstalling Code Contracts made VS2013 work correctly again.
Sign in to post a comment.
Posted by Yu [MSFT] on 9/24/2013 at 3:44 AM
Hi, given that we have not heard back from you in 7 days. We will go ahead and close this Connect Issue. If you get a chance to review and provide the information requested earlier, you can go ahead and reactivate this issue.
Posted by Yu [MSFT] on 9/19/2013 at 11:26 PM
Hello again. We wanted to give you a quick reminder that to efficiently investigate and reproduce your issue, we need you submit the additional information we requested.
Posted by Yu [MSFT] on 9/18/2013 at 8:05 PM
Thanks for your feedback. In order to efficiently investigate and reproduce this issue, we are requesting additional information outlined below.

Could you please give us a dump file and call stack so that we can conduct further research?

We look forward to hearing from you with this information.
Posted by Macy [MSFT] on 9/16/2013 at 4:50 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)