TFS Online build definitions - Process tab not working - by NoQuotes

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


2
0
Sign in
to vote
ID 805103 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 10/11/2013 2:10:52 AM
Access Restriction Public

Description

Edit a build definition. Click the Process tab. (build definitions) This tab has stoppped working.

Preparing build definition environment...  is pending forever

This has been working before. 

Could this be an issue?
Sign in to post a comment.
Posted by Microsoft on 11/13/2013 at 2:08 PM
Thanks NoQuotes for posting the workaround. And thanks for filing the bug.
We couldn't reproduce this issue internally, but hopefully your workaround will help others.

Thanks,
Jason
Posted by Microsoft on 10/14/2013 at 1:23 AM
Thanks for your feedback.

We are rerouting this issue to the appropriate group within the Visual Studio Product Team for triage and resolution. These specialized experts will follow-up with your issue.
Posted by NoQuotes on 10/14/2013 at 12:06 AM
The process tab works on another computer. This computer is identical to mine with one exception, no recent updates installed. Frustrating!

Is it Visual studio?
Is it in the registry?
Is it an update?
Is the local build file corrupt?

Any suggestions before I reinstall visual studio?
Posted by Microsoft on 10/11/2013 at 2:50 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)