Team Explorer Bug - by Leonardo.Ferreira

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


1
0
Sign in
to vote
ID 836096 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 3/18/2014 6:04:22 AM
Access Restriction Public

Description

I have in my left dock Notifications, Solution Explorer, Properties and Team Explorer and in my right dock i have Toolbox and page explorer.
After I check-in a item (or more), whichever bar i click a "broken" version of team explorer appears. Broken, because it does not work/load/respond-to-click.
Closing and reopening VS fix the issue until i checkin anything else again
Sign in to post a comment.
Posted by Microsoft on 5/29/2014 at 12:21 PM
Hi Leonardro,
I have not seen anything quite like that before. I have some suggestions.
First try running "devenv /setup" from an elevated visual studio command prompt. This will force VS to reload its MEF cache and may clear up the problem.
If that doesnt work please enable logging by following the steps here. http://support.microsoft.com/kb/950609 (updaing the version numbers to match yours) and attach the resulting log to your bug.

Thanks
Curtis
Posted by Macy [MSFT] on 3/18/2014 at 11:22 PM
Thank you for submitting feedback on Visual Studio and .NET Framework. Your issue has been routed to the appropriate VS development team for review. We will contact you if we require any additional information. If you require immediate assistance with this issue, please contact product support at http://support.microsoft.com/ph/1117.
Posted by Macy [MSFT] on 3/18/2014 at 6:51 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If you require immediate assistance with this issue, please contact product support at http://support.microsoft.com/ph/1117.